Corsair Vengeance Cup $10,000 Call of Duty 4 Tournament

"Corsair have recently held a Gaming Tournament around the game Call of Duty 4, to which 256 teams were all competing for a share of the $10,000 prize pot. "

Search News

Corsair Vengeance Cup Call of Duty 4 Tournament

Corsair have recently held a Gaming Tournament around the game Call of Duty 4, to which 256 teams were all competing for a share of the $10,000 prize pot.

This just happens to be one of the biggest purses for an online Call of Duty 4 tournament to which $6,000 went to the winners Anexis eSports after a thrilling final which was watched by over 5,000 viewers.

The Cup was a great way to celebrate their launch of their new FPS-optimished Vengeance K60 gaming keyboard and Vengance M60 laser gaming mouse. An ideal match for the intense action of Call of Duty 4.

The Final line up was

Anexis eSports 1st place winning the top prize of $6,000

LowLandLions 2nd place winning $3,000

Team-Dignitas 3rd place winning a respectfull $1,000

With a huge thanks from everyone who took part from the VP and General Manager Ruben Mookerkee at Corsair

For more information about Corsiar's line of PC gaming peripherals Please visit their Vengeance Gaming section of their website

You can discuss this in our forums.

«Prev 1 Next»

Most Recent Comments

09-12-2011, 09:52:02

nothingspecial
Getting units sticking at 100% over the last few days, and can't work out why, except I keep getting this in the log:




[00:42:54] + Attempting to send results [December 9 00:42:54 UTC]
[00:42:54] - Reading file work/wuresults_03.dat from core
[00:42:54] (Read 327563 bytes from disk)
[00:42:54] Gpu type=3 species=30.
[00:42:54] Connecting to http://171.67.108.54:8080/
[00:42:57] Posted data.
[00:42:57] Initial: 0000; - Uploaded at ~106 kB/s
[00:42:57] - Averaged speed for that direction ~106 kB/s
[00:42:57] + Results successfully sent
[00:42:57] Thank you for your contribution to Folding@Home.
[00:42:57] + Number of Units Completed: 298

[00:43:01] Trying to send all finished work units
[00:43:01] + No unsent completed units remaining.
[00:43:01] + -oneunit flag given and have now finished a unit. Exiting.***** Got a SIGTERM signal (2)
[00:43:01] Killing all core threads

Folding@Home Client Shutdown.




I've definately not set a -oneunit flag, but it keeps creating them randomly. Any ideas?

Edit: Restarting the rig seems to bump it into life :wacko:

09-12-2011, 10:20:26

yassarikhan786
Are you using GPU Tracker or the Command Line?

09-12-2011, 10:29:51

SieB
You might have a corrupt WU. Go to client > GPU0 > delete WU and delete the WU.

Do the same for SMP as well if you do SMP I have had this happen to me before but not with GPU just SMP and deleting the WU worked. It might be something different though, one of the more experienced folders will know if it is anyway.

EDIT: forgot to mention there is an update for GPU tracker so make sure your version is up to date, just go to setup > check for updates it should then find them and ask if you want to download them.

09-12-2011, 10:36:48

yassarikhan786
I guess SieB answered my question :)

09-12-2011, 10:47:35

SieB
I'm just guessing but the same goes for any other client, if it is a corrupted WU :)

09-12-2011, 10:49:29

yassarikhan786


I'm just guessing but the same goes for any other client, if it is a corrupted WU :)




Cool. Thanks for the info, will come in handy for the future :).

09-12-2011, 10:55:03

riotcity76
Just so we're all on the same page here, GPU Tracker uses the -oneunit flag as part of its "featureset"...this allows you to make changes to your config while folding a WU and having the changes be reflected in the very next WU you start folding (automatically). I'm not sure if this has changed or not in the newest version...but that would be why the OP has the -oneunit flag set even though they have not manually set it.

09-12-2011, 12:45:07

nothingspecial


Just so we're all on the same page here, GPU Tracker uses the -oneunit flag as part of its "featureset"...this allows you to make changes to your config while folding a WU and having the changes be reflected in the very next WU you start folding (automatically). I'm not sure if this has changed or not in the newest version...but that would be why the OP has the -oneunit flag set even though they have not manually set it.




I'll keep an eye on that too. Cheers.

Many thanks all. :)

Edit: Just for info's sake, the client update (3.54) has fixed it. Cheers again.
Reply
x

Register for the OC3D Newsletter

Subscribing to the OC3D newsletter will keep you up-to-date on the latest technology reviews, competitions and goings-on at Overclock3D. We won't share your email address with ANYONE, and we will only email you with updates on site news, reviews, and competitions and you can unsubscribe easily at any time.

Simply enter your name and email address into the box below and be sure to click on the links in the confirmation emails that will arrive in your e-mail shortly after to complete the registration.

If you run into any problems, just drop us a message on the forums.